Menu fechado
Conceito de Função Matemática Vestibular1

Revisão de Matemática: Conceito de Função Matemática

 

Resumão – Revisão da Matéria de Matemática – Revisando seus conhecimentos
Matemática: Conceito de Função Matemática 

 

Revisão de Matemática: Conceito de Função Matemática

Conceito de Função Matemática 

Dados os conjuntos A e B, dizemos que uma relação y = f(x) é uma função de A em B se, e somente se, a cada elemento x, x contido em A corresponder por f um único y, y contido em B. Os conjunto s A e B são chamados respectivamente de domínio e contra domínio.

Notação: f: A → B

Exemplo: Sejam A = {0, 1, 2}, B = {0, 1, 2, 3, 4} e a função f: A → B, f(x) = x²

Temos:
No nosso exemplo a Im = { 0, 1, 4}

Numa função, quando não são fornecidos o domínio e o contradomínio, subentende-se que o domínio é o conjunto de todos os valores reais de x tais que f(x) seja real e o contradomínio é o conjunto dos números reais.

Exemplos de domínio e tipos de algumas funções, com seus respectivos gráficos:

 

I. Função Inversa
f(x)=1/x

Domínio = R-{0}

Seguindo a orientação de que X não pode ser igual a 0, a tabela foi construída da seguinte forma, mas o gráfico foi representado de forma errônea:

A solução encontrada foi deixar uma linha antes dos valores de x tornarem-se positivos:

 

II. Função Irracional

f(x) = √x + 1
D = R > 0

 

III. Função modular

f(x) = |x+1|
D=R

Valores de X
Iniciados na célula A1
f(x)  Teste lógico
A1 B1 C1
x A1+1 =SE(B1<0;B1*-1;B1)

Isto na prática:

  A     B      C  
 1  -3 -2 2
 2  -2 -1 1
 3  -1 0 0
 4  0 1 1
 5  1 2 2
 6  2 3 3
 7  3 4 4

 

IV. Função Exponencial

f(x)=2x
D=R

Usando a função POTÊNCIA(número, valor) do Excel

 

V. Função Logarítmica

f(x)=log2 10
D=R*

 

Função do Segundo Grau

A função de 2º grau é do tipo f: R ↓→  R com f(x) = ax² + bx + c e a diferente de 0.
O gráfico da função de 2º grau é uma parábola com o eixo de simetria paralelo ao eixo y.

Concavidade

Se a > 0, a parábola terá a concavidade voltada para cima e se a < 0, a concavidade será voltada para baixo.

 

Vértice

O vértice da parábola é obtido por:

 

Delta e raízes da equação

D > 0 duas raízes
D = 0 uma raiz
D < 0 sem raízes

 

Elemento “c”

Sob quaisquer condições a parábola intercepta o eixo y no ponto de ordenada “c”.

 

Estudo de sinais

Estudar o sinal da função f(x) = ax² + bx + c é estudar o sinal de y segundo os valores de x. Para isto, basta esboçar o gráfico em relação ao eixo x.

x² – 4x + 3 = 0
xI = 1
xII = 3

Daí:
y = 0 se x =1 ou x = 3
y > 0 se x <1 ou x > 3
y < 0 se x >1 ou x< 3

 

Revisão de Matemática: Conceito de Função Matemática

Publicado em:Matemática

Você pode gostar também